Epic server malfunction

I’ve been trying to start mining for a few days but whenever I open “epic.exe” for epic server it just opens and quits without any message, as if it isn´t even launching. I’ve already tried both windows and linux, and 2 ISP provider, but it just doesn´t work. Could it be my geographic location or my hardware?

I have ryzen 3 2200g cpu with 16 gb ram and I’m trying to mine with gtx 1060 3 gb

I think you may be having the same problem as me, a missing file on the server install.
In Linux look in ~.epic/main/epic-server.log for a messages about missing foundation.json.
I’ve tried as many Google searches as I can think of but to no avail.

I was having the same issue but I figured out that the foundation file that should have been extract when you download the server file needs to be put in the folder titled main where your server configs are

Thanks for that.
I installed from the .deb file and so I changed the line in the epic-server.toml file to point to the right place /user/share/epic/foundation.json.
Works fine now and is busy synching