Epic Cash Forum

only select Randomx for Mining, but showing Progpow hashrate

Hi, All. I’m mining with CPU ( Rzyen 9 3900X ) by selected Algo RandomX, but why sometime showing ALGO FROM JOB PROGPOW ( Zero Hashrate ) while mining ( CPU will stop mining at the time ), any setting i need to edit again?

Thanks for help :slight_smile: